WAYSCloud Status

Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.

App Platform - Git Deployments Unavailable

This page provides real-time information about a service incident affecting WAYSCloud systems.

Fixed

7 minutes ago —

The fix has been deployed and Git-based deployments are fully operational again. All App Platform services are restored.

Identified

1 hour ago —

The root cause has been identified. The issue is more severe than initially assessed and is being treated with high priority. A fix is actively being worked on. Docker-based deployments and existing running applications remain unaffected.

2 hours ago —

We are investigating an issue affecting Git-based deployments on the App Platform. Following a code change applied yesterday, a regression has been identified that prevents applications from being deployed via Git push. Docker-based deployments remain fully operational, and all existing running applications are unaffected. We are actively investigating and working on a fix.

Incident UUID fca23b01-a54f-498f-827f-e44d7724d4bb Completed incidents and investigations may be documented in the WAYSCloud Trust Center.