WAYSCloud Status

Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.

S3 Gateway Node — Performance degradation

This page provides real-time information about a service incident affecting WAYSCloud systems.

Fixed

1 day ago —

Issue affecting S3 Gateway Node has been resolved.

1 day ago —

Issue detected with S3 Gateway Node. Investigating. Direct S3 operations may experience issues

Incident UUID f80309b3-8590-4172-8c21-8580bfd1eac4 Completed incidents and investigations may be documented in the WAYSCloud Trust Center.