Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.
This page provides real-time information about a service incident affecting WAYSCloud systems.
Issue affecting Storage API has been resolved.
Issue detected with Storage API. Investigating. File uploads, backups, and media storage may be affected