WAYSCloud Status

Some systems are experiencing issues.

Fixed

Fixed

6 hours ago —

The patch has been applied and the issue is now resolved. Redis instances in Norway are fully operational. We apologize for any inconvenience.

Identified

6 hours ago —

The root cause has been identified. Our team is currently working on applying a patch to resolve the connection issues for Redis instances in Norway.

Investigating

7 hours ago —

The connection issues are isolated to Redis instances located in Norway. Instances in other regions are not affected. Investigation is ongoing.

7 hours ago —

We are investigating connection issues affecting Redis Service. Some users may experience difficulties connecting. Our team is actively troubleshooting the issue.

Incident UUID ce26ccd0-ff4b-4ab1-9ddf-6067aceb1b2f