WAYSCloud Status

All systems are operational.

Fixed

1 day ago —

IP Intelligence is now operating normally. Thank you for your patience.

Identified

1 day ago —

We've pinpointed the issue affecting IP Intelligence and are actively working on a resolution.

1 day ago —

We've detected an issue with IP Intelligence and are investigating. IP lookups and threat scoring may be delayed

Incident UUID a7b4c420-ff76-4c09-88f1-c7bea3989160