WAYSCloud Status

Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.

DNS Shield — Service unavailable

This page provides real-time information about a service incident affecting WAYSCloud systems.

Fixed

Fixed

2 hours ago —

Issue affecting DNS Shield has been resolved.

5 hours ago —

Issue detected with DNS Shield. Investigating. Protected DNS resolution may fall back to standard resolvers

Incident UUID 8c223a52-7695-4454-818e-a0a01c1108fc Completed incidents and investigations may be documented in the WAYSCloud Trust Center.