WAYSCloud Status

All systems are operational.

IP Intelligence
23 hours ago —
Fixed

Fixed

21 hours ago —

The issue has been resolved.

Identified

22 hours ago —

The root cause has been identified as being related to the database. Work is underway to resolve the issue.

23 hours ago —

We are investigating a performance issue. The service is operational, but lookups are slow for some users.

Incident UUID 87608a03-9afc-4504-9101-e5b5b5804cd9