WAYSCloud Status

Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.

DNS Shield — Service unavailable

This page provides real-time information about a service incident affecting WAYSCloud systems.

Fixed

Fixed

14 hours ago —

DNS Shield is operating normally.

Watching

14 hours ago —

Fix applied to DNS Shield. Monitoring for stability.

17 hours ago —

Investigating an issue affecting DNS Shield. Protected DNS resolution may fall back to standard resolvers

Incident UUID 853afe67-f2a6-443f-a2df-0d376d9afde4 Completed incidents and investigations may be documented in the WAYSCloud Trust Center.