WAYSCloud Status

Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.

DNS Shield — Service unavailable

This page provides real-time information about a service incident affecting WAYSCloud systems.

Fixed

Fixed

1 hour ago —

Issue affecting DNS Shield has been resolved.

3 hours ago —

Issue detected with DNS Shield. Investigating. Protected DNS resolution may fall back to standard resolvers

Incident UUID 5873287c-176d-4f5d-8b14-f064ce3fee2a Completed incidents and investigations may be documented in the WAYSCloud Trust Center.