WAYSCloud Status

Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.

Storage API — Elevated response times

This page provides real-time information about a service incident affecting WAYSCloud systems.

Fixed

1 day ago —

Issue affecting Storage API has been resolved.

1 day ago —

Investigating an issue affecting Storage API. File uploads, backups, and media storage may be affected

Incident UUID 33de7081-7f71-4e3d-85b5-417c6800f691 Completed incidents and investigations may be documented in the WAYSCloud Trust Center.