Some systems are experiencing issues. — All WAYSCloud services are monitored in real time.
This page provides real-time information about a service incident affecting WAYSCloud systems.
Issue affecting DNS Shield has been resolved.
DNS Shield recovering. Continuing to monitor.
Issue detected with DNS Shield. Investigating. Protected DNS resolution may fall back to standard resolvers