WAYSCloud Status

All systems are operational.

Shared Hosting - Norway

Fixed

2 weeks ago —

The issue affecting web hosting services in Norway has now been resolved.

All systems are operating normally. If you continue to experience any issues, please contact our support team.

We apologise for any inconvenience this incident may have caused.

Watching

2 weeks ago —

A fix has been implemented for the issue affecting web hosting services in Norway. We are currently monitoring the systems to ensure stability and full recovery.

Services should now be operating normally, but we will continue to observe the situation closely.

Identified

2 weeks ago —

We have identified the root cause of the disruption affecting web hosting services in Norway. Our engineering team is currently implementing mitigation measures to restore normal service.

Some services may still experience intermittent availability while the fix is being applied.

Investigating

2 weeks ago —

We are currently investigating an issue affecting parts of our web hosting infrastructure in Norway. Some customers may experience intermittent connectivity issues or degraded performance.

Our engineering team is actively working to identify the root cause. We will provide updates as soon as additional information is available.

2 weeks ago —

We are currently experiencing issues affecting some web hosting services located in Norway. Users may experience intermittent availability or slower response times when accessing websites hosted on these systems.

Our engineers are investigating the situation and will provide further updates as soon as more information becomes available.

Incident UUID 1b98ed67-863a-4828-bc30-996d874d71c2