WAYSCloud Status

All systems are operational.

Storage API
Fixed

Fixed

22 hours ago —

The issue has been resolved. We continue to monitor the service closely.

Investigating

22 hours ago —

The error is related to the auth service for storage keys.

Investigating

22 hours ago —

The issue affects authentications against storage.wayscloud.service directly, but not endpoints where bucket is used as a prefix.

Identified

23 hours ago —

The error has been identified. We are working to resolve the error.

23 hours ago —

Right now we are troubleshooting an issue with the S3 endpoint.

Incident UUID 17724504-8830-4f4c-9e64-b35bab38bbc9